We're Back!

A place for the UAADB Admin to post information necessary for all members to read.
Big Magilla
Site Admin
Posts: 16691
Joined: Wed Jan 01, 2003 3:22 pm
Location: Jersey Shore

Re: We're Back!

Postby Big Magilla » Sun Sep 01, 2019 2:17 am

That was quite the fix! Comments that I thought were gone forever were actually restored at least in the one case I checked!

User avatar
OscarGuy
Site Admin
Posts: 12840
Joined: Wed Jan 01, 2003 12:22 am
Location: Springfield, MO
Contact:

Re: We're Back!

Postby OscarGuy » Sat Aug 31, 2019 10:04 pm

The reason I attempted to update was that I updated the php version on the main site and it rippled through to the subdomains. That may be why some things aren't showing up or look odd. I just applied a fix to the .htaccess file that should, hopefully, resolve those issues going forward.
Wesley Lovell
"Any society that would give up a little liberty to gain a little security will deserve neither and lose both." - Benjamin Franklin

Big Magilla
Site Admin
Posts: 16691
Joined: Wed Jan 01, 2003 3:22 pm
Location: Jersey Shore

Re: We're Back!

Postby Big Magilla » Sat Aug 31, 2019 10:17 am

Something's still not right.

I posted a long response to Tee's article on the upcoming season that disappeared when I hit preview, providing the message "your message contains too few characters". I rewrote it, copying it to word, hit submit and got the same message. Then I copied it back from word and again got the same message. Then I tried eliminating the italics. Again, same message.

I counted the lines - 37, far less than contained in Tee's but more than other comments, including mine that went through.

Big Magilla
Site Admin
Posts: 16691
Joined: Wed Jan 01, 2003 3:22 pm
Location: Jersey Shore

Re: We're Back!

Postby Big Magilla » Sat Aug 31, 2019 2:49 am

I noticed there are a number of missing comments sporadically throughout various threads. The names of the posters and the dates and times of the posts are there but the comments are blank. There's no rhyme or reason to it - it affects everyone including myself. Sometimes it will be a short comment that I remembered making, at other times, a longer one.

Also, a lot of the threads have coding at the top of the page. It will say:

"[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 113: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead" and repeat it 32 more times.

and

"[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 5235: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3899)" and repeat it twice.

User avatar
OscarGuy
Site Admin
Posts: 12840
Joined: Wed Jan 01, 2003 12:22 am
Location: Springfield, MO
Contact:

Re: We're Back!

Postby OscarGuy » Fri Aug 30, 2019 9:38 pm

Please be advised, I'm hoping to experiment again with upgrading, but next time, I'll try to give you fair warning. I updated my php version and it was messing up the board a bit, so it started this week-long fuck up on my part.
Wesley Lovell

"Any society that would give up a little liberty to gain a little security will deserve neither and lose both." - Benjamin Franklin

Big Magilla
Site Admin
Posts: 16691
Joined: Wed Jan 01, 2003 3:22 pm
Location: Jersey Shore

We're Back!

Postby Big Magilla » Fri Aug 30, 2019 8:03 pm

Testing to see if everything still works!


Return to “General Announcements”

Who is online

Users browsing this forum: No registered users and 0 guests