Help

If you need help finding something, navigating the forums or other topics, post them here.
Reza
Laureate
Posts: 7233
Joined: Thu Jan 02, 2003 11:14 am
Location: Islamabad, Pakistan

Postby Reza » Fri Jan 29, 2010 1:19 am

OscarGuy wrote:But, until then, you are welcome to use uaadb.oscarguy.com as the address for the forums.

Thanks..........this worked.

User avatar
OscarGuy
Site Admin
Posts: 12269
Joined: Wed Jan 01, 2003 12:22 am
Location: Springfield, MO
Contact:

Postby OscarGuy » Thu Jan 28, 2010 12:05 am

It sounds to me like your graphics are not loading and since the current list has graphics that are the links, if they don't load on your phone, you won't see them. That won't be a problem for too long, though (about two weeks or less). So, that problem will be fixed.

But, until then, you are welcome to use uaadb.oscarguy.com as the address for the forums.
Wesley Lovell
"Any society that would give up a little liberty to gain a little security will deserve neither and lose both." - Benjamin Franklin

Reza
Laureate
Posts: 7233
Joined: Thu Jan 02, 2003 11:14 am
Location: Islamabad, Pakistan

Postby Reza » Wed Jan 27, 2010 11:30 pm

OG that does not work and never has, for me at least. When the new homepage first appeared it took me many days to discover the words, 'Go to original page' or some such words. This was located at the lower right hand side of the page below the ads by Google. It is no longer there and I can't access the Board. For some reason on my cell phone I get to the Board directly by avoiding the new front page. But it is painful to access the net on a tiny phone.

Big Magilla
Site Admin
Posts: 14994
Joined: Wed Jan 01, 2003 3:22 pm
Location: Jersey Shore

Postby Big Magilla » Wed Jan 27, 2010 7:49 am

In others words the link is till there, it's just in a difference place with a different logo - "forums" instead of "UAADB".

User avatar
OscarGuy
Site Admin
Posts: 12269
Joined: Wed Jan 01, 2003 12:22 am
Location: Springfield, MO
Contact:

Postby OscarGuy » Wed Jan 27, 2010 7:34 am

I just used the link this morning, so I'm not sure why you're having trouble.

Right below the main title logo, there are several words listed across the sprocket holes of a film strip (no, I don't remember what they're called at the moment). It goes Home, Reviews, Previews, Oscars and then Forums...
Wesley Lovell

"Any society that would give up a little liberty to gain a little security will deserve neither and lose both." - Benjamin Franklin

Reza
Laureate
Posts: 7233
Joined: Thu Jan 02, 2003 11:14 am
Location: Islamabad, Pakistan

Postby Reza » Wed Jan 27, 2010 5:02 am

Doesn't work. The new homepage opens minus the old link to the discussion Board. Why has it dissapeared?

Big Magilla
Site Admin
Posts: 14994
Joined: Wed Jan 01, 2003 3:22 pm
Location: Jersey Shore

Postby Big Magilla » Wed Jan 27, 2010 12:07 am

Try going to oscarguy.com and clicking on forums.

Reza
Laureate
Posts: 7233
Joined: Thu Jan 02, 2003 11:14 am
Location: Islamabad, Pakistan

Postby Reza » Tue Jan 26, 2010 11:41 pm

I can't find the Board on the new home page anymore. Has it been removed? For some reason I can go directly to the Board on my cell phone but can only access the new home page on my computer. The link to the Board on the homepage is missing since yesterday.


Return to “Help Forum”

Who is online

Users browsing this forum: No registered users and 2 guests